Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

19.08 is currently in Beta



September 9October 10, 2019

Summary

eZuce is pleased to announce the Beta Release of Uniteme 19.08. 

As a beta release, some of these notes may be revised before the actual release.

Important - For Beta Testers - 19.08 must be installed on CentOS 7.

Attention - Uniteme is now a CentOS 7 only release as of version 19.08.

...

CodersGroup0 0 = "g711Ulaw64k", 20, 0, -1, 0;

Who Should Install?

This is a beta release and not recommended for production use.This release is recommended for all 4.6 and later installations. If you have a patch installed to your system a new patch may be required. Please contact sa@ezuce.com if think you may have a patch applied as that may be replaced during the update.

...

  • 14.04   - April 30, 2014
  • 14.04.1 - June 01, 2014
  • 14.04.2 - July 11, 2014
  • 14.04.3 - October 24, 2014
  • 14.10 - February 5, 2015
  • 15.04 - April 29, 2015
  • 15.05 - May 27, 2015
  • 15.06 - June 30, 2015
  • 15.08 - August 31, 2015
  • 15.10.1 - December 9, 2015
  • 15.12 - January 6, 2015
  • 16.02 - March 14, 2016
  • 16.04 - May 31, 2016
  • 16.08 - October 6, 2016
  • 16.12 - January 17, 2016
  • 17.04 - April 18, 2017
  • 17.08 - September 7, 2017
  • 17.10 - December 7, 2017
  • 18.04 - June 5, 2018
  • 18.08 - September 7, 2018
  • 18.12 - January 15, 2019
  • 19.04 - May 28, 2019
  • 19.08 - October 10 (expected) Not GA - BETA

System Requirements

...