Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Vibe runs on the following operating systems:

  • Windows 7 10 or newer recommended
  • Mac OS 10.812.5 6 or higher

  • Linux 3-4 years old, version 7 or higher (RHEL7/SLC7/centos7/debian7/etc).

...

Mobile Device Operating Systems

Vibe runs of the Android Operating System version 2.3.3 Gingerbread or newer and iOS version iOS 6.0 or later.   A WiFi Internet connection is preferred over a carrier service as most WiFi networks are providing better bandwidth.  Check the situation at your location as this is not always the case.

Android requirements

Vibe runs on Android 2.3.3 Gingerbread (API level 10) or later.  We recommend using a device with an ARM7 dual-core processor or better with a screen resolution of 1280×800 and a connection speed of 1Mb/s download and 500 kb/s upload (for bi-directional audio and video).  Additionally, a headset is suggested for devices running Android versions below 3.0.  Suboptimal performance can be expected on any device with lower capabilities.  

iOS requirements

It is recommended to use iPad2 and iPhone 4S with a connection speed of 1 Mb/s download and 500 kb/s upload (for bi-directional audio and video).  Sub-optimal performance can be expected on any device with lower capabilitiesuses the WebRTC client for all mobile devices. This can be installed to the mobile device as a Progressive Web App on the device's desktop. This will then operate much like a native application within a frameless web browser.

To test your device functionality visit: https://test.webrtc.org/

We test on iPhone (iOS), Android Phones, Windows (Chrome, Firefox, Microsoft Edge (Chromium based), Mac (Chrome, Firefox, Safari) and Linux (Chrome, Firefox). 

H.323 Devices

Vibe has been successfully tested to interoperate with the following companies’ H.323 devices.

  • Polycom
  • Tandberg

  • Cisco
  • Sony
  • Lifesize
  • Mirial
  • Hewlett Packard

...